01 Burb, two new issues, need help please


[ Follow Ups ] [ Post Followup ] [ OurSUV.com ]


Posted by Tom (96.28.99.118) on 20:30:29 10/10/11

Hi guys, found this board and hoping you can help. Truck is an '01 2500 with 8.1L. First Issue is the fuel gauge. It will periodically go to E and the "LOW FUEL" message comes up in the message center. It does this randomly and lasts for varying duration before it comes back. Once the gauge registers again, the low fuel message goes away. I had the fuel pump and sender replaced at 101K (123k now, about 2 yrs ago). Rest of the gauges stay active when the fuel gauge goes dead, so probably not the instrument cluster. My guess is a bad ground somewhere, but where? Any ideas on where to look first?

Second issue is the key fob. One died so ordered a replacement on flea bay. Fob shows up and is identical, including all of the numbers and FCC ID. etc., on the back. The programming instructions are as follows: Hold the door unlock button while turning the ignition ON-OFF-ON-OFF. Release door unlock button and the locks cycle to indicate programming mode. Now hold both lock and unlock buttons on the fob until the locks cycle to indicate the fob is programmed. Repeat until all fobs are programmed. So not just the new one, need to program all fobs when re-programming. The other fob that came with the truck new programs correctly every time. The new flea bay fob doies not. Nothing. New battery, nothing. Convince flea bay seller fob is bad and she sends another, which behaves exactly the same way. Considering these are new (not used) fobs, I must e doing something wrong, but have no idea what. Any ideas?



Follow Ups:



Post a Followup

Name:
E-Mail:
Subject:
Comments:
Optional Link URL:
Link Title:
Optional Image URL:

[ Follow Ups ] [ Post Followup ] [ OurSUV.com ]

OurSUV.com
Contact us         Home Page
? 2007 Copyright. All Rights Reserved